今日提示

基本系统要求

  NetBox 能够广泛支持各种主流操作系统,在包括普及的桌面系统和专业的服务器系统上面都能很好的执行。极大方便了应用程序开发商的部署和移植,使得 WEB 的开发和应用不再是少数的的专利。下面是 NetBox 的最小支持操作系统列表:

  • Windows 98
  • Windows 98 SE
  • Windows ME
  • Windows NT(需要安装 4.0 以上的 Internet Explorer)
  • Windows 2000
  • Windows XP
  • Windows .NET Server

脚本版本差异

  因为 NetBox 对操作系统的广泛支持,使得可以方便的开发可移植的应用软件。同时,也正因为 NetBox 的移植性,带来了脚本语言的版本差异问题。因此,要考虑应用的移植性问题,就需要考察不同系统脚本的版本。下面列出的是不同版本的脚本引擎所依赖的系统支持:

宿主应用程序 1.0 2.0 3.0 4.0 5.0 5.5 5.6
Microsoft Internet Explorer 3.0 x            
Microsoft Internet Information Server 3.0   x          
Microsoft Internet Explorer 4.0     x        
Microsoft Internet Information Server 4.0     x        
Microsoft Windows Scripting Host 1.0     x        
Microsoft Outlook 98     x        
Microsoft Visual Studio 6.0       x      
Microsoft Internet Explorer 5.0         x    
Microsoft Internet Information Services 5.0         x    
Microsoft Internet Explorer 5.5           x  
Microsoft Visual Studio.NET             x

 

4 公司简介 4 各地代理 4 发送给好友 4 技术支持        © 2003 北京综艺达软件技术有限公司